パソコン周辺機器

  商品情報[個人]トップ > お客様サポート > パソコン周辺機器(P3)  > Q&A
  • 文字サイズ変更
  • S
  • M
  • L
※該当の商品は生産完了品です
  • No : 5497
  • 公開日時 : 2019/11/19 16:14
  • 印刷

読取革命Lite for Macが起動できません

macOS Catalina 10.15 にバージョンアップ後、読取革命Lite for Macを起動すると
以下の画面が表示され、起動できません。

カテゴリー : 

回答

読取革命Lite for Macは、macOS 10.13 High Sierra以降には対応していないため、Mac OS 10.15 Catalina では使用できません。

また、アップデートにより macOS 10.13 High Sierra以降に対応する予定はございません。

アンケート:ご意見をお聞かせください